Issues with uploading and playing videos
Incident Report for Spintr
Resolved
We have received confirmation from several customers that video playback and uploading is back to normal. Our team will continue to monitor the situation as it unfolds, but the issue seems to be fully resolved.
Posted Apr 08, 2024 - 14:51 CEST
Monitoring
Our technicians have deployed a solution to the issue and are monitoring the situation. The video playback and uploading service should start returning to its normal, functioning state, but it may take some time before the changes have propagated through our architecture.
Posted Apr 08, 2024 - 13:31 CEST
Update
Our technicians are still working on developing a solution to the issue and we hope to have a solution ready to deploy today (April 8th), but unfortunately the fix is still in development and will require more work. We appreciate your patience and understanding.
Posted Apr 08, 2024 - 11:01 CEST
Identified
We have identified the root cause of the issue and will be working on addressing the problem. We appreciate your understanding and patience. More updated will be posted on this page as troubleshooting and development continues.
Posted Apr 07, 2024 - 15:03 CEST
Investigating
We are investigating an issue relating to the uploading and playing of video content in the platform. We will post more information as our technicians learn more about the issue.
Posted Apr 07, 2024 - 11:01 CEST
This incident affected: Spintr.