Teams App Non-Responsive
Incident Report for Spintr
Resolved
Our technicians deployed the solution to production and have been monitoring the issue since 11 AM CEST. The issue has been resolved and the Teams app functions normally.
Posted Apr 17, 2023 - 11:38 CEST
Identified
Our technicians have identified the problem and are deploying a solution that should be live by 11 AM CEST.
Posted Apr 17, 2023 - 10:39 CEST
Investigating
Our technicians are investigating an issue with our Microsoft Teams app that causes the app not to load contents properly.
Posted Apr 17, 2023 - 08:49 CEST
This incident affected: Spintr.