Degraded Performance
Incident Report for Spintr
Resolved
Our technicians have monitored the issue throughout the day and it has been resolved as of this morning. We will continue investigating the cause of the issue and will take appropriate steps to address the underlying issue(s).
Posted Apr 03, 2023 - 13:33 CEST
Monitoring
The team have identified an issue with the load balancing gateway that caused traffic to halt at around 09:14 CEST. By 09:21 the issue had mostly been resolved. Our technicians will continue to monitor the situation
Posted Apr 03, 2023 - 09:49 CEST
Investigating
Several users have reported degraded performance in our core services starting earlier today (Mon, April 3rd). Technicians are currently investigating the issue.
Posted Apr 03, 2023 - 09:22 CEST
This incident affected: Spintr.