Microsoft365 Integration Unavailable
Incident Report for Spintr
Resolved
This incident has been resolved.
Posted May 05, 2023 - 10:41 CEST
Monitoring
We have deployed the fix and Spintr's 365 services are operational. We will continue to monitor the situation.
Posted May 05, 2023 - 08:39 CEST
Identified
Our technicians have identified the issue and are working on deploying a fix.
Posted May 05, 2023 - 08:24 CEST
Investigating
We're currently investigating an issue that causes the Microsoft365 integration to fail.
Posted May 05, 2023 - 07:51 CEST
This incident affected: Spintr.